Elevated Error Rate for Claude Sonnet 3.7 Thinking

Incident Report for Codeium

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 08:57 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 08:41 UTC
This incident affected: Cascade.