Major Outage

Incident Report for Codeium

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 03:30 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 03:20 UTC

Investigating

We are currently investigating a major outage with both Cascade and Autocomplete/Supercomplete
Posted Mar 13, 2025 - 03:20 UTC
This incident affected: Cascade and Autocomplete, Supercomplete, Command.