Sonnet 3.7 Resource Exhausted

Incident Report for Codeium

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 18:26 UTC

Identified

We have hit our rate limits with Anthropic for Sonnet 3.7, working with Anthropic to increase it.
Posted Mar 11, 2025 - 15:16 UTC
This incident affected: Cascade.